Flamingo nXt

easy rendering for Rhino in Windows

John Sheridan
  • Male
  • New Bedford, MA
  • United States
Share on Facebook
Share Twitter

John Sheridan's Discussions

Rhino 5 & Flamingo nXt problem

Started this discussion. Last reply by Scott Davidson Jun 1, 2012. 12 Replies

I am trying to render a model using the Flamingo nXt beta module build 26-Mar-2012 with Rhino 5 (build 31-May-2012).It appears that when I use a material, it renders normally. However, if I make any…Continue

 

John Sheridan's Page

Latest Activity

Scott Davidson replied to John Sheridan's discussion Rhino 5 & Flamingo nXt problem
"Use the Tone operator to your advantage.  Here is a selection. Brightness 0 Burn 0 Brightness 0.46 burn 0 Brightness -0.55 Burn 0.33 Adding a little gloss to the material will help bring out some features."
Jun 1, 2012
John Sheridan replied to John Sheridan's discussion Rhino 5 & Flamingo nXt problem
"Unfortunately, I need a fairly dark sub (subs are generally painted matt black) on a white background. If the tone operator is mucking the image, how do I get around this ? "
Jun 1, 2012
Scott Davidson replied to John Sheridan's discussion Rhino 5 & Flamingo nXt problem
"What you are seeing is the Tone operator messing with the image.  This is a black object by itself in the middle of nothing.  The Tone operator is trying to adjust the image to have both whites and blacks, a well balanced image.  Of…"
Jun 1, 2012
John Sheridan replied to John Sheridan's discussion Rhino 5 & Flamingo nXt problem
"Ok, I did the exact same thing with your model as with mine. Same result. So, this means *I* am doing something very wrong with the studio lighting functions. It is as if there is way too much lighting on the model perhaps ?  "
Jun 1, 2012
Scott Davidson replied to John Sheridan's discussion Rhino 5 & Flamingo nXt problem
"Here is another run at this with a few material ideas. using a light Rubble texture with a big scale. This uses a dirt texture. The materials are in the attached 3dm "
Jun 1, 2012
Scott Davidson replied to John Sheridan's discussion Rhino 5 & Flamingo nXt problem
"Rhino 5 and Flamingo NXT? Are you accessing the material through the Flamingo Control panel?"
Jun 1, 2012
John Sheridan replied to John Sheridan's discussion Rhino 5 & Flamingo nXt problem
"Looks like we might be getting close to the problem. When I open your model, it opens fine. However, when try to look @ materials, lighting, or envorinment, I get the following: "The Material Editor is not supported by the current render…"
Jun 1, 2012
Scott Davidson replied to John Sheridan's discussion Rhino 5 & Flamingo nXt problem
"Here is a sample model we can pass back and forth.  Does this file have a similar issue? how dark do you want this paint?"
Jun 1, 2012
John Sheridan replied to John Sheridan's discussion Rhino 5 & Flamingo nXt problem
"I am using Flamingo materials - solid colors. I've done a little more testing. It appears to render fine ONLY with exterior lighting - any other mode & the model uses no materials. The model is too big to attach (42,899kb). However here are…"
Jun 1, 2012
Scott Davidson replied to John Sheridan's discussion Rhino 5 & Flamingo nXt problem
"Is there reflectivity in your material? For the exterior lighting, if you push up the brightness in the adjsut image after rendering, so you get to the correct material color?  It seems that a flat grey out in the sky could go quite…"
Jun 1, 2012
John Sheridan replied to John Sheridan's discussion Rhino 5 & Flamingo nXt problem
"I am using Flamingo materials - solid colors. I've done a little more testing. It appears to render fine ONLY with exterior lighting - any other mode & the model uses no materials. The model is too big to attach (42,899kb). However here are…"
Jun 1, 2012
Scott Davidson replied to John Sheridan's discussion Rhino 5 & Flamingo nXt problem
" Are you using Flamingo materials in the Flamingo Material editor? Does the material go black in the Flamingo Render or in the Rhino viewport? Can you attach the model here? "
Jun 1, 2012
John Sheridan posted a discussion

Rhino 5 & Flamingo nXt problem

I am trying to render a model using the Flamingo nXt beta module build 26-Mar-2012 with Rhino 5 (build 31-May-2012).It appears that when I use a material, it renders normally. However, if I make any change whatsoever to that material, the model reverts to the default of no material at all!I am ready to upgrade from the beta of nXt to the production version but if I have the same issue with either version I am reluctant to drop the cash until it is fixed.Any suggestions ?See More
Jun 1, 2012
John Sheridan is now a member of Flamingo nXt
Oct 5, 2010

Comment Wall

You need to be a member of Flamingo nXt to add comments!

Join Flamingo nXt

  • No comments yet!
 
 
 

Members

© 2014   Created by Scott Davidson.

Badges  |  Report an Issue  |  Terms of Service