Flamingo nXt

easy rendering for Rhino in Windows

When I open Rhino (SR9 version), a window indicate: "unable to load plug-in: ID not found in registered plug-in list.8008880f-8d13-4b2d-92b0-727e12878a4c"

I thought the Windows 7 64-bit have to use the Flamingo nxt 64-bite, but it didn't work for me, but the Flamingo nxt 32-bite worked.

 

Views: 1139

Reply to This

Replies to This Discussion

This is correct.  Rhino 4 always uses 32-bit.

RSS

Members

© 2020   Created by Scott Davidson.   Powered by

Badges  |  Report an Issue  |  Terms of Service