Flamingo nXt

easy rendering for Rhino in Windows

Hi, I'm finding that when I try to render through multiple layers of glass, i get pitch black on the fifth layer. That is 4 layers of separate solid glass panels render nicely with very gradual darkening of the glass, but the moment i add one more layer the glass turns black.

I tried it with glass from the library as well as from my own material that for instance has no reflection. I dont know if there is a parameter I can change to avoid this. Is there a way I can have more layers continue to render and darken progressively?

Lui

Views: 410

Attachments:

Reply to This

Replies to This Discussion

If you go to Flamingo NXT pulldown > Document Properties.  You will see a limiting number on refraction and reflections.  You can increase those numbers.

RSS

Members

© 2020   Created by Scott Davidson.   Powered by

Badges  |  Report an Issue  |  Terms of Service