Flamingo nXt

easy rendering for Rhino in Windows

Grüß Gott everybody,

I'm using Flamingo NXT with Rhino V4. When I try to start a rendering with NXT it says quite often 'Rendermistake', the call for the StartRaytracing didn't find a Code 0. Render stopped. After  a few more trials it just shuts down Rhino due to low memory of windows or other irritations. I had already nice results with NXT. But to many times I'm faced with those problems.

I hope someone can help me to get rid of this trouble.

Sascha

Views: 267

Reply to This

Replies to This Discussion

The low memory problems are a problem in 32-bit systems. They can be addressed in a few ways.

1) Final rendering resolution requires a lot of memory.  Make sure you are not rendering at a higher resolution then needed.  For instance large images do not need to be rendered at 300 DPI.  Normally there is not a reason to go above 3000 pixels in any one direction.

2) The render mesh settings are also important.  Go to Tools pulldown > Options > Mesh.  The default settings of smooth and slower can be a problem.  I like to set the mesh settings like this:

  • Density(new in Rhino 4)  0.0
  • Maximum angle           0.0
  • Maximum aspect ratio  0.0
  • Maximum edge length  0.0
  • Maximum distance edge to surface for inches 0.1 and for mm 1.0
  • Minimum initial grid quads  16

There is a detailed discussion here: http://wiki.mcneel.com/rhino/meshfaq

3) Using super large textures can be a problem.  Textures should not be wider then 1000 pixels except in very special cases.  

Hi Scott, thanks a lot, it works now! Warm regards from the Allgäu!

RSS

Members

© 2014   Created by Scott Davidson.

Badges  |  Report an Issue  |  Terms of Service