Flamingo nXt

easy rendering for Rhino in Windows

I am sure that I am missing something but when I go to render in nXt my point lights are visible in the finished rendering?  Am I missing a setting somewhere?

Views: 245

Attachments:

Reply to This

Replies to This Discussion

If you go to the properties dialog, then click on the light icon, you will see a Visible check box.  Uncheck the Visible and the light source will not render, only the light will be projected.

Thank you Scott, That did it!

-Andrew

Great.  I also notice the radius of those sources is quite large.  This can lead to unwanted effects.  In the Properties dialog > Light Properties, set the radius of the source to a reasonable number. This is to represent the radius of the actual source.

RSS

Members

© 2021   Created by Scott Davidson.   Powered by

Badges  |  Report an Issue  |  Terms of Service