Flamingo nXt

easy rendering for Rhino in Windows

Now that I have the farm set up and running to help me speed up my production, I have some questions.  All the files save as NXTImage files, and are in small slices.  How can I get these so that they are full png's with alpha?  Having to go back and splice together 20 sections is going to be more time than just using one machine and babysitting it.

Views: 80

Reply to This

Replies to This Discussion

Open the first slice in the image editor.

Select Image->Arithmetic->Add...

Add the other slices (omit the one you opened.)

Save Tonemapped Image As... and select an alpha channel format.

 

I recommend keeping the complete nXtImage as well, if you have the space for it.  It contains a lot more data than a .png.

 

Thanks for the help Roy.  That worked great.  I wish it would just save as a PNG, but oh well.  I played around with the editor and noticed that the shadows arent as good as when rendering locally.  Each render was set to be 50 passes, but you can clearly see the difference in the renders (attached).  Does the farm render in a different way that would require more passes?
Attachments:
They should be the same.  I think John and Scott were talking about putting in an automatic splicer for the Flamingo slices-- not sure where they got to on this one.  In any case, nXtImages are required for accurately combining renderings-- otherwise the tone mapping will totally mess you up and the slices will not match.
I did another test and I just cannot figure out what is going on.  I dont know if it is a problem inside NXT or something I am doing.  As you can see from the image attached, I am still getting shadows as if I only did 5 or six passes, even though it was set for 90.  When rendering locally with only 50 passes, everything is nice and smooth.  I also attached the farm settings box so that I am asure I am starting things out correctly.  One of the more interesting things to note is that I did this with two machines on the netwrok, and with only the local machine.  Each render came out the same regardless of multiple computers or just a single computer set in the farm.  Why on earth would I be getting two different renderings even though it is being rendered on the exact same machine?
Attachments:
It may be a bug.  Scott will have to investigate it first and will probably need a model to test.  We haven't had a report of this yet.  As a workaround, try the path tracer at about 100 passes.  This kind of model should resolve pretty quickly.

Jon -

 

I did a quick test here and did not find the same problem.  So I would like to try your model if I could.  Can you send me the model and the HDRI file you are using?  scottd@mcneel.com.

 

Also, what version of the farm clients are you using.  If you right click on the farm in your system tray, select restore.  Then go to About in the farm. 

 

I will try it on my machine.

RSS

Members

© 2014   Created by Scott Davidson.

Badges  |  Report an Issue  |  Terms of Service