Flamingo nXt

easy rendering for Rhino in Windows

If I render my model from outside i can see the jpeg in backgroung correcly; in the inside out view I have to turning off the glass layer to avoid the background becomes black.

Of course in this way the render is faster, but this is a correct behaviour o I have something wrong?

Thanks in advance

Views: 140

Reply to This

Replies to This Discussion

Stefano -

You may want to go into the Environment tab and select Advanced Environment.  Flip the No Transparency Alpha switch.

so easy? I'm sorry... next time I'll explore better the options.

many thanks

Not a problem.  It is a very unusual switch, I wish we could get rid of it. I am glad it worked for you.

RSS

Members

© 2020   Created by Scott Davidson.   Powered by

Badges  |  Report an Issue  |  Terms of Service