Flamingo nXt

easy rendering for Rhino in Windows

It seems you must have Rhino 4 installed for the nXt installer to work... ?

Views: 8039

Reply to This

Replies to This Discussion

I give up, I think I tried them all! I could not install flamingo nxt with rhino 5 without installing rhino SR9 4.
I give up, I think I tried them all! I could not install flamingo nxt with rhino 5 without installing rhino SR9 4.

good morning,

I've installed Rhino6 and downloaded and installed Flamingo nxt5, when Flamingo ask for the license i've followed the instruction on the Rhino web page (where is written that the upgrade is free for  the usere that have an  nxt license) - I've inserted the e-mail and the license (cdkey first time and serial number the second time) but both the answer were : " license not valid". why?

Thank you for  any suggestion.

Bye.

Fulvio

RSS

Members

© 2018   Created by Scott Davidson.   Powered by

Badges  |  Report an Issue  |  Terms of Service