Flamingo nXt

easy rendering for Rhino in Windows

Installation stopped because Rhino 5.0 (64-bit) missing when its not?

Hi, any idea why I get this error when Rhino 5.0 (64-bit) IS installed? See pic:

 

This is the Beta 33 version.

 



Views: 490

Reply to This

Replies to This Discussion

This is the rhino evaluation version?  The 90 day version.  I think that is the problem.  WE will look at the installer ad see if we can fix that.

I am having this problem as well. Rhino version I installed is rh50Beta_x64_en-us_20111130_0249

did you find a solution? we have the same problem.

ebi

No one had responded to me yet. Mark

This is the same message appeared when I tried to install the NXT on a new PC.
The problem is not the installation of Rhino 5.0, but the update of Rhino 4.0. install the latest SR.
Upgrading the Rhino 4.0 the problem disappeared.
I used windows 7 64-bits.
I hope it helped

Thanks Maico, everything is allright now.

Greetings from Germany

ebi

I have completely overhauled the check for previous versions of Rhino test in the installer and hopefully made the error messages more meaningful.  The new installer should be available later today, please download it and give it a try.

RSS

Members

© 2018   Created by Scott Davidson.   Powered by

Badges  |  Report an Issue  |  Terms of Service