Flamingo nXt

easy rendering for Rhino in Windows

To get the build, go to the Download Page....

After downloading, you will be emailed a Cd-key to install. This build addresses many problems discussed in the forum:
  • Resizing of the render window will not distort the rendered image.  Edges of the rendering will get clipped properly.
  • When clicking the X of the render window, the rendering will finish and the render window will close immediately.
  • We worked on making material assignments more resilient. There are reports of materials showing up one way in the material list, but rendering differently in the model.  It looked as if there was a different material on the object. This was a problem with material identifiers.  We now have a fix for all known conditions.
  • Under certain circumstances the control panel was not appearing, this is fixed. Please contact us if this problem continues.
  • The plant editor will not crash when editing a plant.
  • It should be possible to save the image anytime the rendering is stopped.  Previously it was not possible to save under certain erroneous conditions.
  • Resume rendering will always work continue to render multiple passes.
  • There are reports that an image will not save.  We have improved error reporting and have added a BMP emergency save as a backup. We would like to hear if any error messages show up on the command line when the images will not save.

 

Views: 1650

Reply to This

Replies to This Discussion

tengo problemas con la instalaciòn, lo descargue ayer y por tiempo no lo active y cerré la descarga, fui a mis descargas y no aparecía entonces lo volví a descargar desde flamingo e intente instalarlo y no e podido la descarga se realiza pero no me ejecuta la instalación en mi pc.. gracias

Hi

I tried to install latest build, but windows installer replied " This installation package is not supported by this processor type. Contact your product vendor"  ??

That means you are attempting to run the 64-bit installer on a 32-bit Windows system, please download the 32-bit Flamingo nXt installer.

Scott - I am getting a plug in error when I try to load the FlamingoXTNet64.rhp - I get an intialization failed error. Unable to load FlamingoXtNet64.rhp plug-in: intialization failed. It then tells me to contact the vendor to get the latest version of the software.

I am running Rhino 4 on Windows Vista

Do you get any other messages?  There was a problem with one of the DLLs not getting updated correctly by the installer, I am getting ready to post another one today, give it a try when it is available please.

John, That was the full length of the error message. When you put the new version out there, I will give it a try and let you know how it worked. Thanks for the help.

John, I got the latest download to work using the latest Beta version of Rhino 5. Thank you. So far, I am quite impressed with upgrade in photo -realistic ability. Flamingo 2 required a lot more work on my part to get an image to that quality level.

Hi Scott,

This is the first time i had this problem about wrong materials in rendering that you mentioned in here:

"We worked on making material assignments more resilient. There are reports of materials showing up one way in the material list, but rendering differently in the model.  It looked as if there was a different material on the object. This was a problem with material identifiers.  We now have a fix for all known conditions."

Never had this before, but after this update i do? If i attach some basic material in some object, it appears usually as a glass(transparent anyway) when rendering and when i double click the basic material thumbnail, the material properties window shows some random third material.. Really strange, only way that helped is to make that object again and try again.

I also still get those "unable to create save bitmap" errors every once in a while. For no clear reason, no two open render windows anymore. I can save it by starting and stopping the render and wait for that one pass, then it usually saves the image.

One more guestion, any idea why lights("linear light" or "tag object as light" made object) show up really pixelated or saw tooth kind in the rendering? Here´s some example picture attached.

Thanks again!

Janne

Attachments:

I think we will need to see the model.  If you delete everything in the model except a couple objects with the by object assignment.  Then save that model and send it to us.  I can take a look at it.  Also, what version of Rhino 5 are you using?  In the About box you can check the build date. 

When you get the can't save bitmap message, is there a message on the command line?  You can press F2 key to see the whole history.  We put some messages there to help figure out what was wrong.

That pixelated problem looks like an anti aliasing problem.  Let me test it here.  I have not seen it for a while.

Thank you for all the feedback, sorry you are finding so many problems.  It is very helpful though.

Hello again,

I will send some objects when that problem comes up next time. I´m workin with another model now and everything seems fine. I´m using rhino 4, latest build.

I´ll try that F2 key next time that error message shows. Theres nothing in the window, just that "unable to .." message and ok button.

Thanks,

Janne

RSS

Members

© 2017   Created by Scott Davidson.   Powered by

Badges  |  Report an Issue  |  Terms of Service