Flamingo nXt

easy rendering for Rhino in Windows

I have this problem:

I use "flamingo nxt" with "rhinoceros 5.0" on a workstation dual xeon 8 core processor, running "win7 x64".
When processing a flamingo rendering any other program I try to use is greatly slowed. I gave Rhinoceros a limited number of core using windows task manager but does not change anything, even if "the rhino process" uses a very low percentage of cpu all the rest of the software runs go in spurts.

Maybe I just do not know something, anyone has any suggestions?

In my opinion, need a cpu manager inside flamingo and independent of windows 7 in which we can set the processor utilization. In this way we could use flamingo without having to stop all the work with the workstation.

Thanks


paolo

Views: 867

Reply to This

Replies to This Discussion

I do not have such slow down. I have a Xeon 6 cores 3,2Ghz , 12Gb Ram with Win-7 [64]. All 12 treads are at 100% CPU when rendering. Depending on what you render, mine eats 4Gb at least, and with a very detailed exterior view (sailboat deck hardware) will eat up to 11Gb.  At that point system begins to use the swap file, which might be disastrous in term of over-all performance.

So I'd suggest to watch the available RAM.

Note that Win-7 will show you about 1G Ram "free" out of the max dynamic RAM, but system is already swapping some memory pages to file at that stage.

The best, William

William

I have 8GB of ram. Actually I happened to check and see 1 GB free, I did not know it was a fake indication, I will try to increase the ram. Many thanks for the tips
paolo

I experience some what the same effect, I am running dual quad core processors @ 2.5 Ghz ea. , 14 Gb Ram and dual Quadro FX video cards with Win 7 Ultimate. Flamingo nXt really dominates the system during a rendering, all 4 threads are working it. This box was originally an IBM server I converted to a work station. I can usually work around it and I consider the speed reduction only marginal. I can tell when a render is finished, the cooling fans slow down a lot. So we know what it takes to render - lots and lots of HP (not Hewlett Packard). Hmmm, maybe if I swipe the turbo and inter cooler out of my wife's car.....

Brian -

Flamingo 

On Windows 7 64-bit, Rhino 5 and Flamingo, I was able to set a lower processor affinity and a lower priority to the Rhino.exe process.  Flamingo respected this.  Are you Rhino 4 or 5?

Flamingo is very efficient with CPU cores.  This helps with rendering speeds, but can really run the temperature up in the processors itself.  If I am on a box that has trouble keeping the CPU cool, I will drop the power consumption of the CPU.  You can do this through Power Options > Advanced settings.  I find on my laptop a Maximum Processor State of 99% works well to keep the CPU cool.

Of course... Flamingo seems to be doing a good job of using all cores if that's what's desired.

Scott -


I don't think heat is a problem, this box was intended to be a server and has enough fans to be self propelled. Laptops are much more challenged to keep cool, it's a compact environment.


I am using Rhino 4 and just sent a note to sales to do the upgrade to 5. I worked with 5 a bit in Beta mode.

Brian -

I can do it to Rhino 4 in 64-bit Operating Systems.  Are you using intel CPUs.

I work with rhino flamingo nxt 5 and I do not think it is an overheating problem, the 2 cpu intel xeon have good active heat sinks . In my case it could be a ram problem as suggested by William. In the coming days will add 8GB and let you know. I noticed that on the notebook with intel cpu Corei7, with the same operating system and same software but 16GB of ram the problem is almost absent.

RSS

Members

© 2020   Created by Scott Davidson.   Powered by

Badges  |  Report an Issue  |  Terms of Service