Flamingo nXt

easy rendering for Rhino in Windows

Im having a problem loading nXt. I down loaded the trial version recieved my key via email and i'm trying to install it but i'm getting an error message saying i need to download rhino 5. Does nXt work with Rhino 4.0?  just for reference iv'e attached a print screen.

thanks

~jk

Rhino%20error%20message%20Capture.JPG

Views: 344

Reply to This

Replies to This Discussion

Because you are running on Rhino 4, which is 32-bit, you will need to download the Flamingo NXT 32-bit version.  That will run with your Rhino 4.
Hello,

I am having a problem when trying to install Flamingo nXt. I downloaded the last evaluation of Rhino 5 64 bit but I cannot instal Flamingo. I am getting an error message saying I have to install Rhino 5 but it is already installed. What can I do?

Thanks

RHD -

You need to download the Beta of Rhino 5, not the evaluation version.

You would then need dto uninstall Rhino 5 evaluation and re-install from the Rhino 5 beta.

 

It is the beta of 5 that Flamingo NXT will run with.

RSS

Members

© 2020   Created by Scott Davidson.   Powered by

Badges  |  Report an Issue  |  Terms of Service