Flamingo nXt

easy rendering for Rhino in Windows

I just installed the latest beta, and now my dimmensions and measurements are no longer rendering in the scene. (yes, box is ticked in rendering options) can someone clarify?


I am in the middle of a huge project, and this is setting me back hours!


Views: 116

Reply to This

Replies to This Discussion

In the new version, if you render, then add the curves post process at the end it should work.  Once you stop you should be able to see the post-process panel.
thanks! I will try this.
actually, this works great! thanks for pointing me in that direction!
actually, ...how do you save the rendering with measurements now? saving as usually, the measurements dont go with it. saving from the "post process" box does nothing.
still not sure how to save the rendering with the dimmensions. seems to only save it blank. any thoughts?
Here is what i am working with.  Can you see this dialog?

thanks scott-

yes, I can see this box. I used this box to toggle on the dimensions only (turned off the other options)

using the box isnt the problem, saving the image with the measurements rendered into the scene is.

I rendered the scene, went to the dialog, turned on the measurments, then went to the upper left "save" icon, and saves to my desktop...then I went to my desktop, opened the jpg and it was lacking all measurements. I tried this at least ten times on assorted files.

here are images of the file in progress, and after rendering (in rendering window)

and here is the same rendering, saved from the rendering window, then opened to show no measurments on the image.

Yuk.  Right.  No dimensions off the save. I will work with Hon to get that fixed.


Sorry, I was a bit slow on understanding this.

not a problem! just glad to get help.



© 2019   Created by Scott Davidson.   Powered by

Badges  |  Report an Issue  |  Terms of Service