Flamingo nXt

easy rendering for Rhino in Windows

when I render all my curves are white. and I dont know how te get them black again It never happend before.

Ron

Views: 164

Reply to This

Replies to This Discussion

Not sure what you mean yet.  Can you attach a picture showing the problem?

Hereby the picture The rigging(curves) is white when I render instead of black.

Thanks-- not sure what this is-- I'll have Scott take a look at it on Monday.

The curves are black, but the anti-aliasing into the background is making them look white.  

In this case I approach the rigging in one of two ways:

  1. Use the pipe command on all the rigging.  Then add a material to the pipe layer.  This produces a good result, but may overwhelm the computer if you are not careful with mesh settings.
  2. Extrude the curves to a small vertical surface.  Then apply materials to that.  This is better for mesh size and would work well in this case where the rigging is generally straight. This method does not work as well for curves that are curved in many directions.

Give those options a try and let's see what you get.

RSS

Members

© 2019   Created by Scott Davidson.   Powered by

Badges  |  Report an Issue  |  Terms of Service